• Welcome to the Resident Evil Community Forum!

    We're a group of fans who are passionate about the Resident Evil series and video gaming.

    Register Log in

Resident Evil 3 Remake Bug: Action button missing


New Member
Hello ,

I have encountered a bug after the leg grapping scene in the lab, where you go up the elevator to a safe room. When arriving there, all I can do is walk around and shoot... I cannot pick up things, as the action button is not showing when approaching stuff..Also I can't open the menu or reload the game... I have to shut it down completely through windows...

I've tried reloading the game and restarting the PC. All updates are on.

Anyone got an idea?

Thanks folks.

Murderer Enshrined

Well-Known Member
Well, I tried to figure out your problem, but I couldn't. Sounds like whatever glitch you're experiencing is restricted to your PC. It would probably be best for you to call in a technical expert, who can actually take a look at your problem first hand. Until then, in an effort to help solve your problem, I came across these videos I found quite entertaining.

Top Bottom